M.A.UG-Projekt

Das M.A.UG-Projekt ist eine Moddingplattform für die Anno-Reihe

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Unread Threads

Topic Replies Last Reply

Maug_Mod_1800_Enbesa_1.0

13

Jacobi22

Description bei Gebäuden

0

Recent Activities

  • Jacobi22 -

    Replied to the thread Maug_Mod_1800_Enbesa_1.0.

    Post
    Quote from Camia: “Und es läuft wieder flüssig wie immer ” mach mal bitte etwas ausführlicher - korrigiere mich, wenn falsch ;) - die KI (egal, welche) ist vor dir in Enbesa (und hat dort mindestens eine Insel besiedelt?) - der Crash kommt da, wenn du…
  • erpel98 -

    Posted the thread Description bei Gebäuden.

    Thread
    Hallo allerseits, Nach sehr langer Zeit bin ich mal wieder dazugekommen an meinem Militärmod weiter zu machen. Ich habe nun 4 neue Geschütze entworfen, die allesamt im Baumenu bei den Hafengebäuden angezeigt werden sollen und zwar in so einer 6er…
  • Camia -

    Replied to the thread Maug_Mod_1800_Enbesa_1.0.

    Post
    Also das ist ja echt suspekt. Ich hatte gestern den Mod deaktiviert nachdem nichts mehr funktionierte, heute habe ich den Mod wieder zugeschaltet (wie Jacobi22 meinte). ...Und es läuft wieder flüssig wie immer. Ich werde aber weiterbeobachten, was bei…
  • Jacobi22 -

    Replied to the thread Maug_Mod_1800_Enbesa_1.0.

    Post
    Ich nutze diese Mod (noch) nicht, von der Beschreibung her fühl ich mich aber an die "Mehr-Welten-Mod" erinnert, die ähnliche Probleme hatte. Interessant wäre zu wissen, was denn passiert, wenn ihr nach der Inselbesiedlung die Mod wieder aktiviert.…
  • Camia -

    Replied to the thread Maug_Mod_1800_Enbesa_1.0.

    Post
    Hi, ich habe das gleiche Problem wie Telepath. KI zuerst in Enbesa und das Spiel crasht. Mod deaktiviert. --- Spiel läuft.
  • derfinn01 -

    Replied to the thread Maug_Mod_1800_Enbesa_1.0.

    Post
    Derzeit überhaupt keine Ahnung was es sein könnte. Muss dann selber mit ki testen.
  • Telepath -

    Replied to the thread Maug_Mod_1800_Enbesa_1.0.

    Post
    Hi, ich muss leider vermelden, daß vermutlich Enbesa-Mod einen CtD verursacht, wenn die AI als Erstes eine Insel besiedelt, wenn man noch nicht im Gebiet ist. Nach Deaktivierung kann man normal weiterspielen ohne Crash. (Also bis jetzt…
  • tretapolis -

    Replied to the thread Maug_Mod_1800_more_Oilstationen_1.2.

    Post
    Hi :D Das hört sich ja super an, aber kann es sein, dass es Probleme gibt wenn man den Mod in einem laufenden Spielstand Startet? denn ich habe leider im Baumenü keinerlei weitere Gebäude, die hinzugefügt werden sollten. Habe auch Construction Menu…
  • Annoholix -

    Replied to the thread Mehr Welten 1.30.

    Post
    Vielen Dank. Hab allerdings derzeit das seltsame Ereignis das Anno keinen Mod will. Bisher liefen ca 15 Mods ohne Probleme, jetzt funktionieren die zwar auch weiterhin, aber die KI siedelt nicht mehr. Ich spiele also gegen mich allein. Die KIs haben ihre…
  • Purzely -

    Replied to a comment by Purzely on derfinn01’s wall.

    Wall Reply
    ok die loader. zip gefunden mit den beide phytons, aber was kann der MaugMod 1800 1.53 dann, irgendwie steh ich grad auf dem Schlauch, mom hab die Beschreibung grad gefunden Danke