Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • tuulof -

    Liked Lethani’s post in the thread Maug Mod 1800 Decorative elements 1.5.

    Like (Post)
    Thank you!!! I love this mod so, so much and I'm always looking forward to ornamental updates from the modders. I'm about half way through my Crown Falls beauty build, and I use this mod a lot.
  • Lethani -

    Replied to the thread Maug Mod 1800 Decorative elements 1.5.

    Post
    Thank you!!! I love this mod so, so much and I'm always looking forward to ornamental updates from the modders. I'm about half way through my Crown Falls beauty build, and I use this mod a lot.
  • Annoholix -

    Replied to the thread Maug Mod 1.48.

    Post
    Zu spät :) Hab neu installiert und teste nun mal Land der Löwen ohne Mods und den Rest weiterhin mit Mods :)
  • derfinn01 -

    Replied to the thread Maug Mod 1.48.

    Post
    Im Notfall brauchst du das nicht ! Cache ordner löschen, im mods ordner und dann ein älteres savegame probieren
  • Annoholix -

    Replied to the thread Maug Mod 1.48.

    Post
    Hab deine assets ausprobiert, tut sich leider nix. Und seltsam: Das 1.47 funktioniert auch nicht mehr. Ich werd Anno mal neu installieren und die Mods einzeln testen. Denke dass da was falsch läuft.
  • derfinn01 -

    Replied to the thread Maug Mod 1.48.

    Post
    Sonst sind aber alle gebäude vorhanden ? Selbst bei meinem Savegame vom 21.5.2019 tauchen sie auf. Kannst du bitte diese assts testen ? drive.google.com/file/d/1mfDgB…H1ShNOex/view?usp=sharing Es könnte eine freischaltung problem gewesen sein
  • Annoholix -

    Posted the thread Maug Mod 1.48.

    Thread
    Habe nun die 1.47 durch den neuen Mod ersetzt, da geht nun nix mehr. - Item-Forschung, ermöglicht die erforschung von Items für die Hafenmeisterei, Rathaus und das Gildenhaus. - Hafen Item-Forschung, ermöglicht die erforschung von Items für…
  • mortiferus93 -

    Replied to the thread Landgeschütze als einzelne Mod.

    Post
    Danke! Hat geklappt^^
  • HelReh70563 -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    Ich spiele mit Ki. Bente Jorgensen, Prinzessin Qing und beide Piraten..Qing ist aber kriegsbedingt bereits wieder ausgeschieden. Wenn die Botschaft fertig gebaut ist, lade ich Margaret Hunt ein.
  • derfinn01 -

    Replied to the thread Landgeschütze als einzelne Mod.

    Post
    ja es ist möglich, die guids sind 1310006.1310007 und 1310008 du kannst alles nicht die guids betreffend löschen.
  • HadleyB -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    Quote from HelReh70563: “Alle anderen Kraftwerke sind ebenfalls im Einsatz und funktionieren einwandfrei. ” Mit oder ohne KI?
  • derfinn01 -

    Replied to the thread Hafenforschungs Monument.

    Post
    So neues Savegame getestet und der Bug taucht auf. Lösung, nun nicht im mehr Küste sondern nun generell auf dem Meer drive.google.com/file/d/1SKkFG…0WQz3JqZ/view?usp=sharing
  • Annomius -

    Replied to the thread +arrc.

    Post
    ja evtl mal probieren und wird der mod j noch gepacht
  • mortiferus93 -

    Posted the thread Landgeschütze als einzelne Mod.

    Thread
    Hi, erstmal vielen Dank für das Erstellen deines Modpacks! Wäre es vielleicht möglich, die Landgeschütze in einen separaten Mod zu stecken? Vielen Dank!!
  • HelReh70563 -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    Kann ich nur bestätigen. Ich spiele seit vier Wochen mit Windkraftwerken sowohl in der AW und NW ohne Probleme. Alle anderen Kraftwerke sind ebenfalls im Einsatz und funktionieren einwandfrei.
  • derfinn01 -

    Replied to the thread Hafenforschungs Monument.

    Post
    Komisch, das sowas auftasucht, den die Hafenforschung nutzt immernoch die orginale Universitätsgebäude als grundlage, selbst mit weltausstellung auf der Insel, hab ich das problem nicht
  • DerUpsi -

    Replied to the thread Hafenforschungs Monument.

    Post
    kann das Problem bestätigen:Wählt man das Gebäude im Baumenü aus, sieht man es komplett. Setzt man es nun an der entsprechenden Position ab sieht man nur noch das Fundament. Lässt man nun den Mauszeiger los ist das Gebäude wieder komplett verschwunden
  • Annoholix -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    So nun nochmal das Windkraftwerk raus und neu rein in den Mod Ordner und siehe da es funktioniert fehlerlos in der NW und AW und allen anderen. Bisher nicht ein Absturz oder ähnliches.
  • derfinn01 -

    Replied to the thread +arrc.

    Post
    zuerst hol dir den RDA explorer und ein programm für xml dateien editor/+notpad zuerst für die namen ger8 dann guids.txt 31003=Elektrische Goldschmelze 31070=Elektrische-Eisenschmelze patch8 wenn du den tycoon mod ordner drin hast musst du hier…
  • Skjadir3006 -

    Replied to the thread Hafenforschungs Monument.

    Post
    gebäude würde sich platzieren lassen, also nicht rot. sobald ich klicke um es zu plazieren ist mal ganz lurz das fundament zu sehen aber sobald ich die maus bewege ist nix da. zum glück werden keine ressis abgezogen.