Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • kratpi -

    Replied to the thread Mehr Welten 1.2.

    Post
    Das ist mir bisher aufgefallen: Verwendet habe ich die Maug_Mod_1800_more_sessions_1.2_DLC Andere Mods - keine - Die Arktis ist nicht zu sehen bei Expeditionen - Das Kap ist nicht zu sehen bei Expeditionen - Sofortiger Absturz ohne Meldung wenn man auf…
  • derfinn01 -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    Dann ändere den Verbrauchs wert wieder auf 1 und dann Ki beobacht ob sie "Überall Schinen hin" spielt oder Anno absürzt. Ich hab sie nicht rausgenommen ich hab das DLC b.z.w den Season 1 pass ( und 2 ) nicht gekauft. Aber es klappt das freut…
  • HadleyB -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    Dann will ich Dir auch mal Mut machen! Mit dem alten Spielstand funktioniert es mit Deinen oben vorgeschlagenen Änderungen UND der HauptMOD ohne Probleme! Wenn ich das richtig in Erinnerung habe, hast Du "die Arktis" rausgenommen. Hier die ASSETT, die…
  • derfinn01 -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    Dann beißt irgendwas sich mit dem Hauptmod, Den komplet untersuchen und durchwühlen wo es dort verbindungen gibt. Du hast wahrscheinlich alle DLC aktiv bei deinem Save oder ? Augenmerk hier mal auf alles was Ingenieure zu tun hat und der Arktis
  • HadleyB -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    Erst mal folgende Meldung: OHNE die Haupt-MOD tauchte das "Windkraftwerk" schon bei den Handwerkern auf und funktioniert absolut geil und ohne Probleme!
  • derfinn01 -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    gut dann zwei versuche : öffne die assts und lösche den oberen Teil : Source Code (10 lines)Dieser code sagt der Ki sie soll was anderes Bauen als das Windkraftwerk, Zweites bei Verbrauch den Wert auf 1 erhöhen …
  • HadleyB -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    Stürzt es auch ab wenn du das abgestürzten Spielstand wieder lädst ? Ja! Was passiert wenn du das Windkraftmod deaktivierst? Läuft! Was passiert wenn du das Haupt mod deaktivierst? Hab ich noch nicht getestet, mal schauen! Dein Save schaue ich mir…
  • Rene1286 -

    Replied to the thread Maug_Mod_1800_NW_electricity_1.01.

    Post
    Super , läuft wieder mit Strom :thumbsup:
  • Rene1286 -

    Replied to the thread Maug_Mod_1800_NW_electricity_1.01.

    Post
    die neue hab ich übersehen :whistling: ich teste mal mit der neuen :)
  • Rene1286 -

    Replied to the thread Maug_Mod_1800_Items_legendary_Fertility_1.0.

    Post
    habe ebend auch Baumwolle über den besucherkai bekommen , und es funktioniert wieder :D
  • derfinn01 -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    naja wie es aussieht war es das mit den Windkraftwerk. Das Spiel stürzt ab wenn das Windkraftwerk mod aktiv ist. Wenn ich deine mods von seite 2 sehe, kann es sich ja nur mit dem Hauptmod beißen andere mods von mir hast du ja nicht drauf. Stürzt es…
  • Schnupfer1 -

    Replied to the thread Maug_Mod_1800_Items_legendary_Fertility_1.0.

    Post
    Habe gerade noch mal Probiert. Die Items die ich in der HK hatte sind alle weg. Aber Erwürfeln geht wieder. Alles auf Anfang.
  • HadleyB -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    Funktioniert bei mir mit Gegner nicht, keine Chance. Irgendeines meiner MODS mag dieses Kraftwerk nicht, wenn ich mit KI spiele. Ich mache jetzt noch einen Versuch ohne KI. Auf meine Mods möchte ich nicht verzichten, wenn ich mit KI spielen möchte,…
  • derfinn01 -

    Replied to the thread Maug_Mod_1800_Items_legendary_Fertility_1.0.

    Post
    Es sollten keine Problem mit guids geben da es eigene Guids sind und bei mir funktionieren die Item die bereits gesockelten und die im Lager
  • derfinn01 -

    Replied to the thread Maug_Mod_1800_NW_electricity_1.01.

    Post
    Hast du Schon die neue Version oder noch die alte ?
  • Rene1286 -

    Replied to the thread Maug_Mod_1800_Items_legendary_Fertility_1.0.

    Post
    im Spiel werden sie zwar noch angezeigt (also im Lager , sofern man welche hatte ) aber ohne Funktion, da haut wahrscheinlich was mit den Guids nicht mehr hin :?:
  • Rene1286 -

    Replied to the thread Maug_Mod_1800_NW_electricity_1.01.

    Post
    Hallo zusammen , seit GU 8 haben die "Originalen Producktionsgebäude " ( also Rumbrennerei , Küche usw) in der neuen Welt keinen Bedarf mehr nach Strom.
  • derfinn01 -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    sonst versuche mal das hier drive.google.com/file/d/1v60HN…Eiowgh3R/view?usp=sharing ohne die Arktis Version des Windkraftwerks Es scheint ja entweder am erreichen der Ingenure liegen oder an der Arktis zu liegen. Sonst wirklich nach und nach mods…
  • HadleyB -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    Nee, Finn, das geht nicht. Das Spiel stürzt ab. Ich versuche jetzt mal nur die MAUG (mit KI) und schmeiße alles andere raus. Vielleicht liegts ja da dran. Dauert halt wieder zwei Stunden, aber was macht man nicht alles :)
  • HadleyB -

    Replied to the thread Maug_Mod_1800_Windkraftwerk_1.0.

    Post
    Das ist zwei Mal drin, hab's geändert. Ich hab noch eine andere Idee, ich teste die jetzt mal und melde mich gleich.