Grafikbug und ähnliches.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Grafikbug und ähnliches.

      Hi Leute. Erstmal ein großes kopliment an euren mod. Klingt vielversprechend und macht nach den ersten stunden antesten auch eine Menge Spaß. Ich habe nur ein paar probleme in meinem Fall festgestellt. Hauptsächlich bugs die mich manche sachen eurer mod nicht nutzen lassen. Erstens: wenn ich Tagebaue bauen möchte erscheint kein gebäude am Mauszeiger und es steht nur da Baubereich blockiert, das gleiche bei den monumentalbauten für Rathaus und Handelskammer. auch das schöne große schlachtschiff ist nicht zu sehen. es lässt sich anwählen und befehlen aber ich sehe nix. Kann sein das es einen Konflikt mit anderen Mods gibt die ich nutze hatte auch eine Weile zu kämpfen bis ich M.A.U.G. ans laufen bekommen habe. Habe nochmal ohne iregend eine andere mod probiert. das problem bleibt bestehen. es tauchen sogar fehlende icons in bau-ui auf.

      The post was edited 2 times, last by Skjadir3006: Test nur mit MAUG mod ().

    • Nein, ganz einfach.

      und ich sehe gerade, ich habs vergessen in die Installationsanweisung zu machen. || X/

      Wird sofort geändert.

      2.0
      öffne nun die Anno 1801 Maug Mod Zip. ordner
      In der Zip befindet sich zwei Ordner und 4 text dateien.
      - Im data Ordner befinden sich alle Grafik dateinen und icons
      - Der ordner mods enthält enthält die Grundlegenden Moddateien.
      -- Durch den Modloader sind auch mehere Mods gleichzeitig nutzbar.

      Nun kopiert/zieht ihr beide ordner data und mods in den Anno 1800 Ordner.

      Nun sollte der mod ordnungsgemäß installiert sein.


      Entschuldigung, nicht daran gedacht.

      Füe dich öffne die zip wieder und ziehe den data ordner auch in den Anno 1800 ordner. Dann sollte es alles klappen.
    • Hallo Leute, ich bin neu hier und wollte für eine kleine Frage nicht extra ein Neues Thema starten. erstmal eins vorweg......

      es ist eine affengeile Mod ..... die hat mich so begeistert das ich viele Stunden gestern Abend gezockt habe ;D

      zu meiner Frage:

      Ich weiß nicht ob solche Fragen erwünscht sind , aber ich hätte gerne die Geschwindigkeiten der neuen Schiffe oder zumindest des Großen Schlachtschiffes ( 15k hitpoints)
      geändert also sprich schneller gemacht. Ein wenig kenne ich mich ja aus mittlerweile aber die Zeile habe ich leider nicht gefunden .... darf ich die Geschwindigkeit des großen Schlachtschiffes ändern und wenn ja wo welche Zeile ?


      liebe Grüße Sandor
    • Moinsen

      Solche Frage sind generell nicht verboten, wenn es auch in eine in gewissen Rahmen bleibt beantworte ich das auch.
      Solange es auf deinen PC ist kannst du damit machen was du willst.

      Ja, mit dem großes Schachtschiff hab ich gerungen wie schnell es fahren soll, es ist eigentlich sehr OP, alle slot voll und Solo Krieg.

      du must im ordner mods in den "Maug_Mod_1801_1.21" gehen dort in die asstex kommt nach einigen ordner.
      Dort suchst du nach den <GUID>1320009</GUID> das ist das Schlatschiff.


      und dort ist der <ForwardSpeed>3.5</ForwardSpeed> eintrag das was du suchst.
    • Vielen Dank Finn, ja es bleibt auf meiner Festplatte, da ich eher Erbauer bin und Singleplayer bin wäre das die Kirsche auf der Sahnetorte... Ich bedanke mich bei dir und dem Team und schätze eure Arbeit sehr :)
      besonders die Artenvielfalt der Schiffe hat es mir sehr angetan =)


      lg Sandor