Mehr Welten 1.2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • New

      Bei mir stürzt das Spiel schon bei der Expedition "die Passage" ab. Leider ohne einen Eintrag in der Mod-loader.log oder einen Dump in den Uplay -Log-Dateien. Also es ist nicht nachvollziehbar woran es liegt.
      Die anderen Welten funktionieren einwandfrei.

      Warum benötigt man Zugriff auf GoogleDrive um die neueste Version herunter laden zu können?

      The post was edited 1 time, last by Michel#2525 ().

    • New

      Erst einmal Danke für die Antwort.
      Ja, ich habe den DLC.
      Die Expedition wird ja auch gestartet und läuft zu ca. 2/3 durch aber jedesmal nachdem der Kapitän von mir eine Entscheidung auf dem Weg westwärts haben möchte stürzt das Spiel kommentarlos ab. Allerdings habe ich jetzt in der Mod-Loader.log folgende Meldung gefunden:
      [2020-07-05 14:44:10.105] [warning] No matching node for Path //Asset[Values/Standard/GUID='800385']/Values/ExpeditionSlot/SpecialExpeditionsSlot in [Maug_Mod_1800_more_sessions_1 (data\config\export\main\asset\assets.xml:2922)
      Hat vielleicht der Maug-Mod Arktis 1.26 etwas damit zu tun??
      Ich Spiele ausserdem mit Spice it up 2.83, Maug-Mod 1.47, Maug-Mod zusätzliche Produktionsgebäude und only car cariges. Ausserdem habe ich einige kleinere Mods Ornamente installiert und von Nexus den BattleShip Mod.
      Kann man denn jetzt die neuere Version herunterladen? Ich spiele ja noch immer mit Version 1.21.

      viele Grüße Michael

      The post was edited 1 time, last by Michel#2525 ().

    • New

      Das mir das Spiel direkt nach Entdeckung der Arktis abstürzt, hab ich schon immer gehabt und zu früherer Zeit auch schon mal reported. Liegt (zumindest bei mir) aber wohl an der Arktis-Mod, da die Abstürze schon da waren, als die Mehr-Welten-Mod noch garnicht existierte.
      Mittlerweile hab ich mich drauf eingestellt, beende das Spiel bei der Info über die Entdeckung, deaktiviere die Arktis-Mod, starte neu und besiedle die erste Insel dort. Vor dem nächsten Spielstart aktiviere ich die Arktis-Mod wieder und es läuft ohne Probleme weiter.
      Für mich ein Problem, das ich händeln kann (solang ich dran denke)