Maug_Mod_1800_more_Oilstationen_1.2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Maug_Mod_1800_more_Oilstationen_1.2

      Dieser Mod fügt neue Ölbahnhöfe hinzu, diese müssen am Straßensystem angeschlossen sein.

      - Land Ölbahnhof
      Verfügt über 5 Züge, muss an Land errichtet werden

      Ölpumpstation
      Verfügt über 1 Zug, muss an Land errichtet werden

      Diese gibt es für die Alte und Neue Welt und für die Ölpumpstation auch eine Hafenvariante.
      Auch wurde eine Ölkraftwerk hinzugefügt, das nur im Hafenbereich erbaut werden kann


      Enebas
      photos.app.goo.gl/qVoVtQDUEt7tNHsHA


      Download

      Maug_Mod_1800_more_Oilstationen_1.2

      1.0
      Neue Gebäude für die Alte Welt
      - Land Ölbahnhof hinzugefügt, verfügt über 5 Züge, muss an Land errichtet werden
      - Ölpumpstation hinzugefügt, verfügt über 1 Zug, muss an Land errichtet werden
      - Land Ölbahnhof Hafen hinzugefügt, verfügt über 5 Züge, muss im Hafenbereich errichtet werden
      - Ölpumpstation Hafen hinzugefügt, verfügt über 1 Zug, muss im Hafenbereich errichtet werden
      - Öl-Kraftwerk Hafen hinzugefügt, erzeugt Strom, muss im Hafenbereich errichtet werden


      Neue Gebäude für die Neue Welt
      - Land Ölbahnhof hinzugefügt, verfügt über 5 Züge, muss an Land errichtet werden
      - Ölpumpstation hinzugefügt, verfügt über 1 Zug, muss an Land errichtet werden
      - Land Ölbahnhof Hafen hinzugefügt, verfügt über 5 Züge, muss im Hafenbereich errichtet werden
      - Ölpumpstation Hafen hinzugefügt, verfügt über 1 Zug, muss im Hafenbereich errichtet werden
      - Öl-Kraftwerk Hafen hinzugefügt, erzeugt Strom, muss im Hafenbereich errichtet werden


      Wichtig
      Teste haben ergeben, es kann zu Problemen ( keine Züge fahren mehr oder ein Bahnhof wird ignoriert )führen wenn neue Bahnhöfe an ein Schienennetzt angeschlossen wird, an dem bereits ein (Ölhafen/Bahnhof) angeschlossen ist

      1.1
      - Bug wurde behoben, gebäude waren nicht sichtbar, ein Ö hat sich versteckt

      Neue Gebäude für die Arktis
      - Land Ölbahnhof hinzugefügt, verfügt über 5 Züge, muss an Land errichtet werden
      - Ölpumpstation hinzugefügt, verfügt über 1 Zug, muss an Land errichtet werden
      - Land Ölbahnhof Hafen hinzugefügt, verfügt über 5 Züge, muss im Hafenbereich errichtet werden
      - Ölpumpstation Hafen hinzugefügt, verfügt über 1 Zug, muss im Hafenbereich errichtet werden
      - Öl-Kraftwerk Hafen hinzugefügt, erzeugt Strom, muss im Hafenbereich errichtet werden

      1.2
      Neue Gebäude für Enebas
      - Land Ölbahnhof hinzugefügt, verfügt über 5 Züge, muss an Land errichtet werden
      - Ölpumpstation hinzugefügt, verfügt über 1 Zug, muss an Land errichtet werden
      - Land Ölbahnhof Hafen hinzugefügt, verfügt über 5 Züge, muss im Hafenbereich errichtet werden
      - Ölpumpstation Hafen hinzugefügt, verfügt über 1 Zug, muss im Hafenbereich errichtet werden
      - Öl-Kraftwerk Hafen hinzugefügt, erzeugt Strom, muss im Hafenbereich errichtet werden
    • Hallo Finn , habe mir die mod installiert, allerdings werden im Spiel beim bauen von : Land-Ölbahnhof , Ölpumpstation und Ölpumpstation-Hafen keine Gebäude angezeigt
      Sondern nur die schienen von den jeweiligen Gebäuden (also quasi ohne Wände) .
      Das Öl-Kraftwerk-Hafen wird wiederum komplett angezeigt und kann auch gebaut werden. Die anderen Gebäude können zwar auch gebaut werden aber halt ohne Texturen .
      Die Icons im Baumenü passen und tauchen auch auf , somit sollte der Installationspfad ja eigentlich richtig sein oder ?

      MFG Rene
    • Hi :D Das hört sich ja super an, aber kann es sein, dass es Probleme gibt wenn man den Mod in einem laufenden Spielstand Startet? denn ich habe leider im Baumenü keinerlei weitere Gebäude, die hinzugefügt werden sollten. Habe auch Construction Menu cleanup mal testweise entfernt. oder ab Wann werden die gebäude Freigeschaltet? Ölhafen Kraftwerk usw habe ich schon freigeschaltet. Hoffe ihr könnt mir helfen.

      Danke

      EDIT: Habe den Triggernamen geändert und hat sofort Funktioniert, leider kenne ich mich mit den Triggern nicht weiter aus aber bei mir hat es das problem gelößt, da der name schon anderweitig für einen Trigger vergeben war. Falls das so ist dass der nur 1 mal genutzt sein darf dann gibt es nen Konflikt mit dem Spice it up Pack

      The post was edited 1 time, last by tretapolis: Lößung gefunden ().